Desde Comunidad Joomla colaboramos con el Proyecto Oficial en temas de traducción. Centramos nuestras energías en el desempeño de tareas de soporte, traducción y distribución del CMS Joomla!® en español[es_ES] de forma altruista y comunitaria. Mantenemos las traducciones acreditadas de Joomla! 2.5 y Joomla! 3.0, así como otros trabajos, dentro de las políticas de traducción y localización que nos brinda Joomla!® y la Open Source Matters. ¡Súmate y participa!

Requerimientos técnicos para Joomla!



Desde Comunidad Joomla! nos gustaría recordarles que es IMPORTANTE tener en cuenta los requisitos técnicos, sugerencias y recomendaciones para poder empezar a instalar y usar Joomla! en condiciones aceptables.

Joomla 1.5.X

Software Recomendado Mínimo Más información
PHP* 5.2 + 4.3.10 http://www.php.net
MySQL** 4.1.x + 3.23 http://www.mysql.com
Apache***
(with mod_mysql, mod_xml,
and mod_zlib)
2.x + 1.3 http://www.apache.org
Microsoft IIS**** 7 6 http://www.iis.net

 

*No use PHP 4.3.9, 4.4.2 o 5.0.4. Esas liberaciones contienen fallas que interferirán con la instalación. Zend Optimizer 2.5.10 para PHP 4.4.x también tiene serias fallas y debería solicitarle a quien le sirva el hospedaje que se lo actualice a otra versión más reciente. Las versiones de Joomla 1.5.15 + son compatibles con PHP 5.3. Note que la librería OpenID ya no es compatible con PHP 5.3.

**Joomla no es compatible con MySQL 6.x.

***Para utilizar las URL SEO (URLs amigables a los buscadores), es necesario tener previamente instalada la extensión mod_rewrite para Apache

****Para Microsoft IIS (dependiendo de su configuración) podría necesitar lo siguiente:

Para posible asitencia en el futuro usando Microsoft IIS, visite el foro de Joomla IIS.

Joomla 1.6 necesitará de  PHP 5.2+ y MySQL 5.0.4+.

Opciones de configuración

Si la instalación se realiza sobre un entorno local, hay una serie de paquetes que le ayudarán a crear de forma rápida y sencilla su servidor LAMP.

Si usted necesita conocer otras opciones, le recomendamos que visite nuestro Foro de instalación para obtener más información.

Fuente: http://www.joomla.org/about-joomla/technical-requirements.html